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Mobile Diagnostics and ErasureN/A

Problem

Sie werden feststellen, dass Sie einen Workflow in BMDE ausführen können, ohne ein Gerät zu löschen oder zu diagnostizieren, aber eine Lizenz oder mehrere separate Lizenzen werden trotzdem verbraucht.

Ursache

Um einen Prozess-Workflow zu starten, wird BMDE eine Lizenz aus den verfügbaren Lizenzen im Lizenz-Container verbrauchen, entweder direkt angehängt (HASP-Schlüssel) oder über das Blancco Management Portal/Blancco Management Konsole. BMDE wird die Lizenzen in einer bestimmten Reihenfolge abrufen, je nach Verfügbarkeit.

  1. Asset Report Lizenz
  2. Erasure Lizenz
  3. Diagnostik-Lizenz

Wenn also alle drei Lizenztypen verfügbar sind und ein Workflow gestartet wird, bei dem nur ein Hardware-Report gedruckt und versendet wird, dann wird nur eine Asset-Report-Lizenz verwendet. Wird jedoch eine Löschung als Teil des Workflowa durchgeführt, wird die Asset-Report-Lizenz zurückgegeben und eine Löschungslizenz verbraucht.

Wenn nur eine Diagnose durchgeführt wird, wird die Asset-Report-Lizenz oder die Löschlizenz, die zum Starten des Prozesses verwendet wurde, zurückgegeben und eine Diagnoselizenz verbraucht.

Im obigen Beispiel mit Drucken und Berichten, ohne dass eine Löschung oder Diagnose durchgeführt wird, verbraucht das BMDE eine Lösch- oder Diagnoselizenz, wenn keine Asset-Report-Lizenzen verfügbar sind, je nachdem, was verfügbar ist, und zwar in der Reihenfolge, dass zuerst die Löschung und dann die Diagnose erfolgt.

Lösung

Die verschiedenen Lizenztypen haben unterschiedliche Preispunkte. Wenden Sie sich an Ihren Blancco-Kundenbetreuer, um sicherzustellen, dass Sie die richtigen Lizenztypen für den Prozessablauf haben, den Sie durchführen möchten.