Created dateUpdated dateAffects versionFix version

 

 

Drive Eraser - All versionN/A

Problem

Non-Blancco disk monitoring/reporting tools can report different disk health value(s) than reported by Blancco and shown in Blancco erasure reports.

Cause

The disk health value reported in Blancco is obtained by querying the disk, and reporting the health value established by the drive itself. The 'Health Status' of the drive is reported "Bad" or "Good" due to manufacturer preset thresholds based on the other SMART values. It is the manufacturer, not Blancco who determines these thresholds, and what value is reported.

Other 1st and 3rd party applications can report different values based on algorithms that process the raw data obtained from the SMART values from an analyzed drive. These reported values may or may not match the disk health status reported when querying the drive directly. How this disk health value is obtained by other applications/tools is unknown to Blancco. Therefore we are unable to explain why another tool may report values different from what is seen in the Blancco Erasure tools and Blancco Eraser reports.

Resolution

Contact the developer of the tool to see how disk health values are determined as there can be different algorithms and SMART data values used to compare the overall disk health which may cause discrepancy between different applications/tools.