Created dateUpdated dateAffects versionFix version

 

 

Drive Eraser - All versionsN/A

Problem

Erasure with Drive Eraser fails due to certain firmware-based erasure command failing or being flagged as not supported.

This issue has been identified for the following machines:

  • Dell Latitude 3480
  • Dell Latitude 5480

Cause

Some device configurations, especially certain Dell models, have a power management setting enabled which prevents the asset from being set to "S3 sleep state". This can interfere with the erasure in case there are firmware based erasure rounds included.

You can find more detailed information about this from here: Freeze Lock Removal: what it is and how to remediate possible issues.

Resolution

Commonly there is a "Block Sleep" BIOS setting (or similar) that can be disabled to run the erasure on these devices successfully. Please note that this setting varies depending on the device manufacturer (and in some cases may not be available at all).

For Dell devices the setting is located within the BIOS under "Power Management" > "Block Sleep" > Uncheck the "Block Sleep (S3 State)". Make sure to disable this setting prior booting to Blancco Drive Eraser.

In case there is no such setting available on BIOS level or changing it doesn't fix the issue, contact Blancco Technical Support by submitting a new ticket.