Created dateUpdated dateAffects versionFix version

 

 

Mobile Diagnostics and ErasureN/A

Problem

You may notice that you can run a workflow in BMDE without erasing or diagnosing a device, but a license or multiple separate licenses are still consumed.

Cause

In order to begin a process workflow, BMDE will consume a license from the available licenses in the license container, either attached directly (HASP-key), or via the Blancco Management Portal/Blancco Management console. BMDE will consume them in a specific order, depending on availability.

  1. Asset Report license
  2. Erasure License
  3. Diagnostics license

Therefore, assuming all three license types are available, if a process flow is started and only printing and sending a hardware report is carried out, then only an Asset Report license is used. However if an erasure is carried out as part of the workflow, then the Asset Report license will be returned, and an Erasure license will be consumed.

If only diagnostics is performed, the Asset Report license or Erasure license used to start process flow will be returned and a diagnostics license will be consumed.

However in the above example of printing and reporting, with no erasure or diagnostics carried out, if there are no Asset Report licenses available, the BMDE will consume an Erasure or Diagnostic License, depending on what is available and in the order of Erasure first, then Diagnostic.

Resolution

The different license types have different price points. Contact your Blancco Account Manager to ensure that you have the correct license types for the process flow that you want to carry out.