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Problem

Once updating After drives have been erased with the Blancco Mobile Device Eraser software to version 3.3.1 or newer, the software is unable to connect to the management console even though it was working before the update and no settings have been changed.

Cause

Security HTTPS Certificate validation - 

The HTTPS Certificate used with the Blancco Mobile Device Eraser software is now validated against external servers and the Blancco Cloud Management Console.

Resolution

Check your network security infrastructure for anything that could be blocking the HTTPS certificate validation to the Blancco Cloud Management Console website. 

...

Drive Eraser Software they cannot be detected in the storage array they were erased in. 

Cause

The array is most likely set up to detect the drives in a specific way or the drives need to be formatted to be detected again. 

Resolution

It would be advised to check the storage array manual to find information about the setup configuration needed for new drives connecting to the storage array. 

It would also be advised to format the drives if the storage array still cannot see the drives during the new setup configuration process 

If further issues are not resolved following the processes above, please contact the Technical Support Team via the support.blancco.com website