Problem
The user is unable to get the Smartchk tablet to start up as normal and boots to an error titled ''Dell Security Manager''.
Cause
This happens due to an incorrect tablet image setup at Prosys.
Resolution
Tablet will need to be sent for re-imaging. Route the ticket to the Dell queue and add the following note.
IMAGE ISSUE : '"Serial XXXXX has not been registered. Tablet was not correctly setup before shipping out. System password has been applied instead of the BIOS admin password".