Created dateUpdated dateAffects versionFix version

 

 

Drive Eraser -  All versionsN/A

Problem

Running battery related hardware tests fails due to one of the error messages listed below or doesn't run at all to begin with.

If the battery is completely missing from Drive Eraser's hardware report and the tests cannot be started, it is likely not supported by existing drivers and cannot be tested. In this case the hardware tests dialog should state "hardware not available".

If the battery is being listed as part of the detected hardware possible errors are listed below:

Cause

If the battery to check is not listed in the hardware tests page or within the hardware report at all usually this indicates lack of drivers like mentioned before or non-standard implementation of battery details which prevents access to the needed data.

The latter is set by the battery manufacturer and some manufacturers may not follow the industry standards, which ends up in improper/non-standardized detection.

Resolution

In case the battery is not providing enough data, reports no/too little voltage or overcharge there is nothing Blancco can do to fix it. The same applies in cases where the battery manufacturer is not following above mentioned standards.

Issues where the battery is not detected at all should be reported to Blancco Technical Support in order for us to confirm if support for given battery can be added.