Created date

Updated date

Affects version

Fix version

 

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All versions-

Problem

After updating the Configuration Tool to the latest version the Configuration Tool either still shows the old version or is unable to load/start. 

Alternatively, you may have issues when uploading an ISO image to the Configuration Tool. For example, below error may occur:

Unknown error

Cause

This is due to the old installation needing to be uninstalled manually before the latest version of the Blancco Configuration Tool is installed onto your system.

Solution

Please see the below steps - 

  1. Locate your Blancco Drive Eraser Configuration Tool installation directory within "Windows File Explorer", default installation directory is "C:\Program Files\Blancco\Drive Eraser Configuration Tool"
  2. Once you have navigated to this folder, run the "uninstall.bat" file as an admin by right clicking on the file and choosing "Run as administrator" 
  3. This might open up a command prompt window to stop the Blancco Drive Eraser Configuration Tool service and then an uninstall notification window should show
  4. Ensure that the "Force the deletion of... " option is ticked and then press uninstall 
  5. Once this is done, please restart your system and then reinstall the latest version of the software 

If this doesn't resolve your issue, please raise a ticket with the Blancco Technical Support Team.