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Mobile Diagnostics and Erasure - 3.9 (or newer)N/A

Problem

Die Ausführung bestimmter Diagnosetests auf einem funktionierenden Mobilgerät schlagen fehl. Auf dem Bildschirm werden möglicherweise Defekte angezeigt und der Ton knistert während der Diagnosetests, obwohl es keine tatsächlichen Probleme gibt.

Wenn der Benutzer die Tests erneut ausführt, sind diese Störungen nicht mehr vorhanden und die Tests werden erfolgreich abgeschlossen.

Ursache

Dieses Verhalten kann auftreten, wenn die Option "Dummy-Tests ausführen" unter Einstellungen→ Diagnose-Registerkarte aktiviert ist. Wenn diese Option aktiviert ist, führt die Software während der Diagnose des Geräts "Dummy-Tests" für den Bildschirm und die Lautsprecher durch, um einen Defekt des Geräts vorzutäuschen.

Diese Funktion dient dazu, die Präzision und Detailgenauigkeit des Bedieners bei der Bearbeitung größerer Mengen von Geräten zu testen.

Lösung

Wenn der Bediener den Dummy-Test verpasst hat und dadurch die Diagnosetests insgesamt fehlgeschlagen sind, ist es möglich, die Diagnosetests erneut durchzuführen, um sicherzustellen, dass es keine tatsächlichen Probleme mit dem Gerät gibt.

Für den Fall, dass die Dummy-Tests zu häufig durchgeführt werden, kann das Intervall, in dem die Dummy-Tests durchgeführt werden, definiert und verringert werden. Standardmäßig wird nach jeweils 100 Diagnosetests ein Dummy-Test durchgeführt.