作成日更新日影響を受けるバージョン修正バージョン

 

 

Mobile Diagnostics and Erasure - 3.9 (以降)N/A

問題事象

正常動作しているモバイルデバイスで特定の検査テストを実行すると、実際には問題がないにもかかわらず、テスト中に画面の表示が異常であったり、雑音が聞こえたりすることがあります。

テストを再度実行すると、これらの問題は発生せず、テストは正常に完了します。

原因

このような現象は、「設定」→「検査」で「ダミーテストを実行」オプションが有効になっている場合に発生する可能性があります。有効になっている場合、デバイスの欠陥を模倣した画面やスピーカーの「ダミー」のテストが検査に含まれるからです。

この機能は、大量のデバイスを処理する場合のオペレーターの正確さと繊細な注意力を試すために設計されています。

解決策

オペレーターがダミーテストに気が付かずに検査テスト全体が失敗した場合は、検査を再実行してデバイスに実際の問題がないことを確認できます。

ダミーテストが頻繁に発生する場合は、ダミーテストを実行する間隔の設定を短くすることができます。デフォルトでは、100回の検査テストごとにダミーテストが実行されます。