Created dateUpdated dateAffects versionFix version

 

 

Xcelerate - All versionsN/A

Problem

After starting up a Blancco Xcelerate unit "Subscription Failed" error is shown stating that the system failed to verify your subscription. The only option presented is to shutdown the unit.

Cause

Network connection to Blancco Cloud is not successful and the subscription details cannot be verified from the server.

Resolution

Double check that the network cable is connected properly to the Blancco Xcelerate unit, it is connected to the internet and can access Blancco Cloud (to verify the subscription details).

Additionally make sure that no firewall or any other network security feature is blocking access to https://cloud.blancco.com (port 443).

In order to retry the verification of your subscription reboot the Blancco Xcelerator unit.

If the issue persists, reproduce the issue and collect issue report from the unit following below steps:

  1. Attach USB-stick to the unit
  2. After seeing the failure use key combination CTRL + R to collect an issue report. The issue report will be automatically saved to the connected USB-stick.
  3. Open a new ticket with Blancco Technical Support and provide the generated issue report together with your subscription details