作成日 | 更新日 | 影響を受けるバージョン | 修正バージョン |
---|
|
| Mobile Diagnostic and Eraser 4.7.0以降 |
|
問題事象
検査が完了して結果がアップロードされても、検査アプリケーションがアンインストールされず、ワークフロー/プロセスが次の処理ステップに進みません。
原因
この現象は、デフォルトの検査項目セットあるいはカスタムの検査項目セットに、スクリーン損傷テストが含まれていることが原因で発生します。
解決策
この問題には次の2つの解決方法があります。
- スクリーン損傷テストを実行する「Auto Capture」アプリケーションを手動で実行します。検査が完了すると、結果がMobile Diagnostic and Erasureを実行しているコンピューターにアップロードされ、処理が続行されます。
- 使用している検査セットからスクリーン損傷テストを解除することで、この問題の原因を取り除くことができます。スクリーン損傷テストは以下の手順で解除することができます。
- Mobile Diagnostic and Erasureにユーザーでログインし、画面上部にある「設定」ボタンをクリックします。
- 「検査」タブを選択します。
- Appleデバイスの検査に使用する検査項目セットを選択します。
- 「選択されたテスト」の欄で、「スクリーン損傷」テストを探します。
- 「スクリーン損傷」テストをクリックして 「利用可能なテスト」の欄にドラッグし、検査項目セットから削除します。
- 「OK」ボタンをクリックして設定ウィンドウを閉じます。
|