ErstelldatumAktualisierungsdatumBetroffene VersionFix Version

 

 

Mobile Diagnostic and Eraser 4.7.0 or newerN/A

Problem

Wenn die Diagnose abgeschlossen ist und die Ergebnisse hochgeladen wurden, wird die Diagnoseanwendung nicht deinstalliert und der Workflow/Prozess geht nicht zum nächsten Schritt über.

Dieses Problem sollte nur auftreten, wenn die "Legacy"-Diagnoseanwendung verwendet wird.

Ursache

Die Ursache für dieses Verhalten ist die Einführung eines separaten Bildschirmbeschädigungstests in die Standardtestsätze und alle benutzerdefinierten Testsätze, in denen alle Tests ausgewählt sind.

Zu diesem Zweck ist eine separate Diagnoseanwendung namens "Auto Capture" installiert.

Lösung

Es gibt zwei Möglichkeiten, dieses Problem zu lösen, wie unten beschrieben.

  1. Führen Sie die separate "Auto Capture"-Anwendung manuell aus, die den Bildschirmschaden-Test durchführt. Nach Abschluss des Tests wird das Ergebnis auf den Computer hochgeladen, auf dem die Mobile Diagnostic and Erasure läuft und der Prozess wird fortgesetzt.
  2. Entfernen Sie den Bildschirmschaden-Test aus den verwendeten Testsätzen, um dieses Problem zu vermeiden. Sie können den Bildschirmschaden-Test entfernen, indem Sie die unten aufgeführten Schritte ausführen.
  1. Nachdem Sie sich in das Benutzerprofil der Mobile Diagnostic and Erasure Software eingeloggt haben, klicken Sie auf die Schaltfläche Einstellungen am oberen Rand der Benutzeroberfläche
  2. Wählen Sie die Registerkarte Diagnostics
  3. Wählen Sie die Diagnosetests aus, die zum Testen von Apple-Geräten verwendet werden
  4. Suchen Sie in der Spalte Ausgewählte Tests den Test Bildschirmschäden
  5. Klicken Sie auf den Test und ziehen Sie ihn in die Spalte Verfügbare Tests, um ihn aus dem Testsatz zu entfernen
  6. Klicken Sie auf Ok, um das Einstellungsfenster zu schließen.