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N/AN/A

問題事象

Blanccoでは、特定のメーカーやモデルのドライブが、一定数の「不良」セクターの存在する状態で製造され、消去レポートにリマップセクターとして表示されることを確認しています。

ユーザーによるこれまでの報告から、この問題は東芝製のドライブに関連しているようです。

Blancco Drive Eraserの開発チームが調査した結果、リマップセクターの情報はドライブの生データ (raw data) から Drive Eraserソフトウェアに渡されていることが確認されました。そのためソフトウェア側では修正することはできず、メーカーによる修正が必要です。

リマップセクターが正常に消去あるいは削除された場合は、復旧可能な永続的なデータの痕跡は残らないはずです。 


原因

Blancco Drive Eraser開発チームの調査によると、一定数のリマップセクターを設けるようにドライブが製造されているのではないかと考えられています。なお、この記事の作成時点では、ドライブメーカーからの確認やコメントは得ていないことにご注意ください。


解決策

可能な限り多くの情報を提供して、この問題をドライブのメーカーに報告することをお勧めします。これは、将来の新しいドライブでこの問題を解決するのに役立つ可能性があります。

リマップセクターの消去に必要なファームウェアベースの消去コマンドをドライブがサポートしている限り、ほとんどの場合はDrive Eraserで消去可能です。Drive Eraserで消去できない場合は、ドライブのファームウェアのアップデートを試すか、別のシステムで消去してみるのも有効です (ファームウェアベースのコマンドがシステムによってブロックされている可能性があるため) 。最適な方法がわからずお困りの場合は、後述の手順でサポートチケットを作成してください。

この問題は、少なくとも次のドライブで発生することが報告されています:

メーカーモデル
TOSHIBAKSG60ZMV256G M.2 2280 256GB
TOSHIBAKSG60ZSE256G SATA 256GB
TOSHIBATHNSNK128GVN8 M.2 2280 128GB
TOSHIBATHNSNK256GVN8 M.2 2280 256GB.
TOSHIBATHNSNK128GCS8 SATA 128GB 
TOSHIBATHNSNK256GCS8 SATA 256GB 
SANDISKSD7SB2Q512G1001 512GB SATA (X300s)
SANDISK 

SD7SB3Q128G1001 128GB SATA (X300s)

この問題が発生し、上記リストにドライブが含まれていない場合は、Blanccoテクニカルサポートポータルの「不具合を報告」ボタンから、チケットを発行してテクニカルサポートチームにご連絡ください。