Created dateUpdated dateAffects versionFix version

 

 

Drive Eraser - All versionsN/A

Problem

Hardware tests are not being run when using Drive Eraser with workflows even though a "Diagnose" item is included as part of the workflow.

Cause

In most of the cases this issue is caused by misconfiguration on the ISO image configuration or the workflow configuration.

Resolution

Make sure below requirements are met in order for the hardware tests to be run successfully with Drive Eraser workflows:

  1. Using Drive Eraser Configuration Tool upload your Drive Eraser ISO and verify that hardware tests are enabled ("Enable" checkbox selected under the "Hardware tests" tab).
  2. Using workflow editor, edit the corresponding workflow(s) and verify the workflow meets below criteria:
    1. Workflow contains a "Diagnose" item on appropriate path where you expect the hardware tests to be run.
    2. Start item is configured to "Booted" ("Connected" start item doesn't support running the hardware tests as part of the workflow).