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Created date作成日Updated date

更新日Affects version影響を受けるバージョン

Fix version修正バージョン

 

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All versions全バージョン-

...

問題事象

After updating the Configuration Tool to the latest version the Configuration Tool either still shows the old version or is unable to load/start. 

Alternatively, you may have issues when uploading an ISO image to the Configuration Tool. For example, below error may occur:

Image Removed

Cause

This is due to the old installation needing to be uninstalled manually before the latest version of the Blancco Configuration Tool is installed onto your system.

Solution

Configuration Toolを最新バージョンに更新した後、引き続き古いバージョンが表示されたり、開始できなかったりする現象。

または、ISOイメージファイルをアップロードすると次のように「不明なエラー」が発生してしまう。

Image Added

原因

最新バージョンをインストールする前に、古いバージョンを手動でアンインストールする必要があるためです。

解決策

次の手順を試してください。Please see the below steps - 

Panel
bgColor#fff
  1. Locate your Blancco 「Windowsファイルエクスプローラー」でBlancco Drive Eraser Configuration Tool installation directory within "Windows File Explorer", default installation directory is "CToolのインストールフォルダーを探す。デフォルトのインストールフォルダーは「C:\Program Files\Blancco\Drive Eraser Configuration Tool"
  2. Once you have navigated to this folder, run the "uninstall.bat" file as an admin by right clicking on the file and choosing "Run as administrator" 
  3. This might open up a command prompt window to stop the Blancco Drive Eraser Configuration Tool service and then an uninstall notification window should show
  4. Ensure that the "Force the deletion of... " option is ticked and then press uninstall 
  5. Once this is done, please restart your system and then reinstall the latest version of the software 
  6. Tool」です。
  7. フォルダーに移動し、「uninstall.bat」ファイルを右クリックして「管理者として実行」を選択。
  8. これにより、コマンドプロンプトウィンドウが開いてBlancco Drive Eraser Configuration Toolサービスが停止し、アンインストール通知ウィンドウが表示されます。
  9. 「強制削除…」オプションがチェックされていることを確認してから、「アンインストール」をクリック。
  10. システムを再起動してから最新バージョンを再インストール。

解決しない場合、Blanccoテクニカルサポートチームに不具合報告チケットを提出してください。If this doesn't resolve your issue, please raise a ticket with the Blancco Technical Support Team.