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Mobile Diagnostics and Erasure - 3.9 (or newer以降)N/A

Problem

Running certain diagnostic tests on a working mobile device fail and screen may show defects and the audio crackles during the diagnostic tests even though there are not actual issues present.

In case the user runs the tests again these issues are not present anymore and tests complete successfully.

Cause

Such behavior can be caused when the "Run dummy tests" option is enabled under Settings→ Diagnostics-tab. When enabled, the software will include "dummy" tests for the screen and speakers during the diagnostics of the device imitating a defect in the device.

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This feature is designed to test the operator accuracy and attention to detail when processing larger quantities of devices.

Resolution

If the operator missed the dummy test causing the diagnostics tests to fail overall it is possible to run the diagnostics again to make sure there is no actual issues with the device.

問題事象

正常動作しているモバイルデバイスで特定の検査テストを実行すると、実際には問題がないにもかかわらず、テスト中に画面の表示が異常であったり、雑音が聞こえたりすることがあります。

テストを再度実行すると、これらの問題は発生せず、テストは正常に完了します。

原因

このような現象は、「設定」→「検査」で「ダミーテストを実行」オプションが有効になっている場合に発生する可能性があります。有効になっている場合、デバイスの欠陥を模倣した画面やスピーカーの「ダミー」のテストが検査に含まれるからです。

Image Added

この機能は、大量のデバイスを処理する場合のオペレーターの正確さと繊細な注意力を試すために設計されています。

解決策

オペレーターがダミーテストに気が付かずに検査テスト全体が失敗した場合は、検査を再実行してデバイスに実際の問題がないことを確認できます。

ダミーテストが頻繁に発生する場合は、ダミーテストを実行する間隔の設定を短くすることができます。デフォルトでは、100回の検査テストごとにダミーテストが実行されます。In case the dummy test are occurring too often, it is possible to define and decrease the interval at which the dummy tests are being run. By default a dummy test is being run after every 100 diagnostics tests.