Page History
Created date | Updated date | Affects version | Fix version |
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| Mobile Diagnostics and Erasure - all versions | N/A |
Problem
After starting an erasure, Android device seems to be stuck at 0% and does not progress further into the erasure.
Cause
There can be a pop-up in the device screen after starting erasure that has to do with "Verify apps" feature in newer Android
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devices. The pop-up typically says: "Allow Google to regularly check device activity for security problems, and prevent or warn about potential harm."
See more information in
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Google's documentation:
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Help protect against harmful apps with Google Play Protect.
Resolution
The
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pop-up should be acknowledged by the user from the device screen for the erasure to proceed.