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Mobile Diagnostics and Erasure - all versionsN/A

Problem

After starting an erasure, Android device seems to be stuck at 0% and does not progress further into the erasure.

Cause

There can be a pop-up in the device screen after starting erasure that has to do with "Verify apps" feature in newer Android versionsdevices. The pop-up typically says: "Allow Google to regularly check device activity for security problems, and prevent or warn about potential harm."

See more information in Android Google's documentation: https://support.google.com/accounts/answer/2812853?hl=enHelp protect against harmful apps with Google Play Protect.

Resolution

The This pop-up should be acknowledged by the user from the device screen for the erasure to proceed.