Created dateUpdated dateAffects versionFix version

 

Management Portal
Blancco Cloud
N/A

Description

After logging in to Blancco Cloud you see a banner on the top of the user interface stating "Upgrade successful" with an additional statement "Your upgrade to Blancco Management Portal is successful".

You may have also received a separate email titled "Welcome to Blancco Management Portal" sent by "cloud-noreply@blancco.cloud".

In addition, navigating to "Licenses" tab shows that there are no licenses available anymore on your account.

Cause

Your group and account has been migrated to Blancco Management Portal.

This includes moving over your users (with "manager" user level), all Blancco licenses and defined set of Blancco reports (up to last 12 months of reports from the day of upgrade).

Resolution

Any upcoming erasures and license consumption requests should be executed against Blancco Management Portal.

This requires following actions:

If you are unsure about your account status, you have not received the welcome email or you have any other questions related to the upgrade contact Blancco Technical Support.