Created date | Updated date | Affects version | Fix version |
---|---|---|---|
|
| Management Console - All versions | N/A |
Problem
When creating a new workflow or updating an existing workflow with the workflow editor version 7.9.0 or newer on an on-prem Management Console the below error is shown.
Cause
The reason for this error is that as of version 7.9.0 of the workflow editor, there is a requirement for the HTTPS connection to be used if you access the Management Console using an HTTP connection this error will be displayed.
Resolution
When accessing the Management Console to update or edit a workflow use HTTPS (https://ipaddress:8443) instead of HTTP (http://ipaddress:8080).