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Problem

Once updating the Blancco Mobile Device Eraser software to version 3.3.1 or newer, the software is unable to connect to the management console even though it was working before the update and no settings have been changed.

Cause

Security HTTPS Certificate validation - 

The HTTPS Certificate used with the Blancco Mobile Device Eraser software is now validated against external servers and the Blancco Cloud Management Console.

Resolution

Check your network security infrastructure for anything that could be blocking the HTTPS certificate validation to the Blancco Cloud Management Console website. 

Please also make sure that the system running the Blancco Mobile Device Software has the correct date and time 

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