Created date | Updated date | Affects version | Fix version |
---|---|---|---|
|
| Drive Eraser - 6.16.0 and newer | N/A |
Problem
After booting Drive Eraser when the connection to the Blancco Cloud is being checked the below error message is seen and the connection to Cloud fails.
Cause
When the Drive Eraser software is being licensed from the Blancco Cloud the cause for this error to be displayed is in most cases the date set in the systems BIOS, this is due to the "valid from" and "valid til" dates the Blancco Cloud's (cloud.blancco.com) certificate has, if the systems date is set outside of this range the validation will fail.
Resolution
Access the systems BIOS and update the date so that it is set correctly and boot back into the Drive Eraser software.