Created dateUpdated dateAffects versionFix version

 

 

Drive Eraser - 6.1.0 to 6.3.06.4.0 and newer

Problem

When booting the software you will have valid licenses available to yourself and "Licenses" icon on the bottom left corner does not show any errors and the icon indicator is green.

However when trying to erase an NVMe drive, the software informs you via an error pop up dialog that there are "not enough licenses to start erasure".


Cause

The most likely cause in this instance if other erasures with the same licenses have been successful would be a legacy license that was in place between version 6.1.0 and 6.3.0, these specific versions implemented a special license type for NVMe drive erasure.

However from version 6.4.0 this license version was dropped, with standard "erasure" licenses covering erasure for NVMe drives.

Resolution

This legacy license was dropped with the release of version 6.4.0 of the Blancco Drive Eraser software and is now not used. 

Please update your software to the latest version, this can be requested via submitting a new ticket to the Blancco Support team.

If using the older version is a requirement, please contact the Blancco Support team for more details.