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Mobile Diagnostic and Eraser 4.7.0 or newer

Problem

When the diagnostics have been completed and the results uploaded the diagnostics application doesn't get uninstalled and the workflow/process doesn't progress to the next step.

Cause

The cause for this behaviour is the introduction of our screen damage test into the default test sets and all custom test set's in which all tests are selected.

Resolution

There are two ways in which to resolve this issue as detailed below.

  1. Manually run the separate "Auto Capture" application which will perform the screen damage test and once completed the result will be uploaded to the computer running the Mobile Diagnostic and Erasure software and the process will continue
  2. Remove the Screen damage test from the test sets being used which will remove the cause for this issue. You can remove the screen damage test by following the steps detailed below.


  1. After logging into the user profile on the Mobile Diagnostic and Erasure software click the Settings button at the top of the UI
  2. Select the Diagnostics tab
  3. Select the diagnostic test set(s) being used for testing Apple devices
  4.  In the Selected tests column locate the Screen damage test
  5. Click and drag the test to the Available tests column to remove it from the test set
  6. Click Ok to close the settings window
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