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Problem

Blancco Management Console service will not start, or stops immediately after starting.

Cause

By default port 8005 is the server port for the Blancco Management Console. This is the port needed to send the start and stop commands to the BMC server.

If another application is already using port 8005, the Blancco Management Console will no longer be able to utilize the port and the service will not start.

You can identify the TCP ports in use on your system by running the following commands depending on your operating system.


Windows command prompt: netstat -ano -p tcp

Find an application what is using port 8005: netstat -ano -p tcp |find "8005"

Linux terminal: sudo netstat -tnlp


Resolution

There are two options to resolve this issue:

1. Stop the other application which is using port 8005.

2. Change the default server port for the BMC.

    1. Stop the BMC service.
    2. Navigate to the "server.xml" file located under "\Blancco Management Console\apache-tomcat\conf\"
    3. Locate the "Server port" field and change the value from 8005 to another unused port of your choosing.
    4. Save the changes to the file.
    5. Restart the BMC service.



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