Erstelldatum | Aktualisiert am | Betroffenen Version | Gefixte Version |
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| N/A | N/A |
Problem
Blancco ist bekannt, dass bei bestimmten Laufwerksmarken und -modellen eine bestimmte Anzahl von Sektoren "fehlerhaft" ist und im Löschbericht als neu zugeordnete Sektoren angezeigt wird.
Nach früheren Berichten von Benutzern scheint dieses Problem vor allem Toshiba-Laufwerke zu betreffen.
Das Blancco Drive Eraser Entwicklerteam hat dieses Problem untersucht und bestätigt, dass die neu zugeordneten Sektoren der Drive Eraser Software aus den Rohdaten des Laufwerks zur Verfügung gestellt werden, so dass der Fehler vom Hersteller behoben werden muss, da er nicht von der Software behoben werden kann.
Wenn die neu zugeordneten Sektoren erfolgreich gelöscht oder entfernt werden, sollten keine Spuren von persistenten Daten vorhanden sein, die wiederhergestellt werden können.
Ursache
Basierend auf den Untersuchungen des Blancco Drive Eraser Entwicklerteam wird vermutet, dass die Laufwerke so hergestellt werden, dass sie eine bestimmte Anzahl von neu zugewiesenen Sektoren haben. Bitte beachten Sie, dass dies zum Zeitpunkt der Erstellung dieses Artikels weder von den Laufwerksherstellern bestätigt noch kommentiert wurde.
Lösung
Am besten melden Sie dieses Problem dem Hersteller des Laufwerks und geben dabei so viele Informationen wie möglich an, damit dieses Problem bei neueren Laufwerken in Zukunft möglicherweise behoben werden kann.
In den meisten Fällen ist die Drive Eraser Software in der Lage, die neu zugeordneten Sektoren zu löschen, sofern das Laufwerk die erforderlichen Firmware-basierten Löschbefehle unterstützt. Wenn die Software nicht in der Lage ist, die Sektoren zu löschen, kann es sich lohnen, ein Firmware-Update für das Laufwerk durchzuführen oder es in einem anderen System zu löschen, da die Firmware-basierten Befehle möglicherweise von dem System, in dem es sich befindet, blockiert werden. Wenn Sie sich nicht sicher sind, wie Sie am besten vorgehen sollten und Rat benötigen, senden Sie bitte ein Support-Ticket mit den unten stehenden Anweisungen.
Dieses Problem wurde bei mindestens folgenden Laufwerken gemeldet, bei denen dieses Problem auftritt:
Hersteller | Modell |
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TOSHIBA | KSG60ZMV256G M.2 2280 256GB |
TOSHIBA | KSG60ZSE256G SATA 256GB |
TOSHIBA | THNSNK128GVN8 M.2 2280 128GB |
TOSHIBA | THNSNK256GVN8 M.2 2280 256GB. |
TOSHIBA | THNSNK128GCS8 SATA 128GB |
TOSHIBA | THNSNK256GCS8 SATA 256GB |
SANDISK | SD7SB2Q512G1001 512GB SATA (X300s) |
SANDISK | SD7SB3Q128G1001 128GB SATA (X300s) |
Wenn Sie dieses Problem haben und das Laufwerk nicht in der obigen Liste aufgeführt ist, senden Sie bitte ein Ticket an das technische Support-Team.