Problem


Nach der Aktualisierung oder Installation von Mobile Device Eraser Version 3.3.1 oder neuer ist die Verbindung zur Blancco Cloud nicht möglich.

Ursache


Ab Version 3.3.1 validiert der Mobile Device das HTTPS-Zertifikat für externe Server und der Blancco Cloud um eine sichere Netzwerkverbindung zu gewährleisten

Lösung


Stellen Sie sicher, dass das in der Mobile Device Eraser-Software eingestellte Datum richtig ist. Wenn das Datum nicht korrekt eingestellt ist, schlägt die Zertifikatsüberprüfung fehl und führt zum Ausfall der Kommunikation mit der Blancco Cloud.

So legen Sie das Datum in Mobile Device Eraser fest

  1. Klicken Sie auf der Anmeldeseite auf die Schaltfläche "Einstellungen" am unteren Bildschirmrand
  2. Klicken Sie auf Set Time and Date
  3. Passen Sie das angezeigte Datum an das aktuelle Datum an und klicken Sie auf OK, um es anzuwenden
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