Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Problem

Unable to use licenses, receive/import reports or create new users, first please make sure you have checked the main things below -

  • Ensure Licenses are valid and correct for the software you are trying to use 
  • Ensure that the HASP key is being seen correctly on the server (e.g using the HASP tool or using a web browser to connect to "localhost:1947" checking the feature tab for valid licenses)
  • Restart the server that the Management Console is installed on

Cause

Once the things above have been checked the issue is most likely being caused by the transaction log file within the database connected to the Management Console reaching full capacity. This means that the database can be only read from and not written to.

Sie können keine Lizenzen verwenden, Berichte empfangen oder importieren oder neue Benutzer erstellen. Stellen Sie zunächst sicher, dass Sie die folgenden Punkte überprüft haben:

  • Stellen Sie sicher, dass die Lizenzen für die Software, die Sie verwenden möchten, gültig und korrekt sind

  • Stellen Sie sicher, dass der HASP-Key auf dem Server korrekt angezeigt wird (z. B. mithilfe des HASP-Tools oder über einem Webbrowser, um eine Verbindung zu "localhost:1947" herzustellen, indem Sie die Registerkarte für gültige Lizenzen überprüfen). 

  • Starten Sie den Server, auf dem die Management Console installiert ist, neu

Ursache

Sobald die obigen Punkte überprüft wurden, wird das Problem wahrscheinlich dadurch verursacht, dass die Transaktionsprotokolldatei in der Datenbank, die mit der Management Konsole verbunden ist die maximale Kapazität erreicht hat. Dies bedeutet, dass die Datenbank nur gelesen und nicht geschrieben werden kann.

Ein Fehler wird hauptsächlich in der main.log-Datei (in den Management Konsole-Installationsdateien) in Bezug auf die Management Konsole-Datenbank angezeigt - "Das Transaktionslog für die Datenbank" 'IhrDatenbank'Name "ist wegen von 'LOG_BACKUP' voll" - English: "The transaction log for database 'BMC_database' is An error will mostly be shown within the main.log file (this is found in the Management Console installation files) in regards to the Management Console database-  "The transaction log for database "YourDatabases'Name" is full due to 'LOG_BACKUP'" 

Resolution

If it is found that the transaction log is causing the database to not be able to be written to, the solution would be to shrink the log file to free up space. Also, measures should been taken to monitor and take all necessary steps to avoid the 'lack-of-space' issue in the future.

Lösung

Wenn festgestellt wird, dass das Transaktionsprotokoll dazu führt, dass die Datenbank nicht beschrieben werden kann, besteht die Lösung darin, die Protokolldatei zu verkleinern, um Speicherplatz freizugeben. Darüber hinaus sollten Maßnahmen ergriffen werden um in Zukunft das Thema "Platzmangel" zu vermeiden.

Folgen Sie dem unten stehenden Link zur Fehlerbehebung und zur Behebung dieses Problems -Following the link below for troubleshooting and resolving this issue - 


Troubleshoot a Full Transaction Log (SQL Server Error 9002)

Wenn das Problem weiterhin besteht, wenden Sie sich bitte an das Technische Support-Team von Blancco, indem Sie ein Support-Ticket einreichenIf the issue persists, please contact the Blancco Technical Support team by submitting a support ticket