Problem

Sie können keine Lizenzen verwenden, Berichte empfangen oder importieren oder neue Benutzer erstellen. Stellen Sie zunächst sicher, dass Sie die folgenden Punkte überprüft haben:

  • Stellen Sie sicher, dass die Lizenzen für die Software, die Sie verwenden möchten, gültig und korrekt sind

  • Stellen Sie sicher, dass der HASP-Key auf dem Server korrekt angezeigt wird (z. B. mithilfe des HASP-Tools oder über einem Webbrowser, um eine Verbindung zu "localhost:1947" herzustellen, indem Sie die Registerkarte für gültige Lizenzen überprüfen). 

  • Starten Sie den Server, auf dem die Management Console installiert ist, neu

Ursache

Sobald die obigen Punkte überprüft wurden, wird das Problem wahrscheinlich dadurch verursacht, dass die Transaktionsprotokolldatei in der Datenbank, die mit der Management Console verbunden ist die maximale Kapazität erreicht hat. Dies bedeutet, dass die Datenbank nur gelesen und nicht geschrieben werden kann.

Ein Fehler wird hauptsächlich in der main.log-Datei (in den Management Console-Installationsdateien) in Bezug auf die Management Console-Datenbank angezeigt - "Das Transaktionslog für die Datenbank" 'IhrDatenbank'Name "ist wegen von 'LOG_BACKUP' voll" - English: "The transaction log for database 'BMC_database' is full due to 'LOG_BACKUP'" 

Lösung

Wenn festgestellt wird, dass das Transaktionsprotokoll dazu führt, dass die Datenbank nicht beschrieben werden kann, besteht die Lösung darin, die Protokolldatei zu verkleinern, um Speicherplatz freizugeben. Darüber hinaus sollten Maßnahmen ergriffen werden um in Zukunft das Thema "Platzmangel" zu vermeiden.

Folgen Sie dem unten stehenden Link zur Fehlerbehebung und zur Behebung dieses Problems -


Troubleshoot a Full Transaction Log (SQL Server Error 9002)

Wenn das Problem weiterhin besteht, wenden Sie sich bitte an das Technische Support-Team von Blancco, indem Sie ein Support-Ticket einreichen




  • No labels