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Problem

Smartchk tablet does has trouble connecting and retaining the internet connection.

Cause

Tablet loses internet connectivity because the saved internet connection is not available for connection or has weak signal.

Resolution

Das SmartChk-Tablet hat Probleme beim Verbinden und Beibehalten der Internetverbindung.

Ursache

Das Tablet verliert die Internetverbindung, da die gespeicherte Internetverbindung nicht verfügbar ist oder ein schwaches Signal aufweist.

Lösung

  • Weisen Sie den Mitarbeiter an, das Wi-Fi-Dienstprogramm auf dem SmartChk-Tablet zu öffnen, indem Sie auf das Einstellungssymbol (Zahnradsymbol) in der oberen rechten Ecke des Bildschirms tippen, um das Einstellungsmenü zu öffnen und anschließend auf das Wi-Fi-Symbol zu klicken .
  • Fragen Sie nach dem Öffnen des Wi-Fi-Dienstprogramms die Vertretung, sich mit ihrem bevorzugten Netzwerk zu verbinden. Für COR-Standorte ist es das TDEMO-Netzwerk.
  • Wenn es sich bei dem Standort um einen COR-Standort handelt und TDEMO nicht funktioniert, können Sie eine Verbindung zum Mobile Broadband herstellen, indem Sie im Wi-Fi-Dienstprogramm-Menü Mobile Broadband auswählenAdvise the rep to open the Wi-Fi utility menu on the SmartChk tablet by tapping the settings icon (gear icon)  at the top right hand corner of the screen to open the settings menu and then clicking the Wi-Fi icon to open the Wi-Fi utility.
    After opening the Wi-Fi utility, ask the rep to connect to their preferred network. For COR locations, it’s the TDEMO network.
    If the location is a COR location and TDEMO is not working, they can opt to connect to Mobile Broadband by selecting Mobile Broadband in the Wi-Fi utility menu.