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Drive Eraser すべてのバージョン-

問題事象

特定のドライブの消去に失敗した後、次に起動しようとしたときに、ドライブにパスワードが設定されている場合があります。パスワードが設定されることによりDrive Eraserのソフトウェアでドライブが表示されなくなる可能性もあります。 

原因

この問題は通常、DCOまたはHPA領域を消去または削除する必要があるドライブで発生します。この問題が発生する理由は、ファームウェアベースの消去コマンドを実行するために Drive Eraser がドライブにパスワードを設定する必要があるためです。このフェーズでエラーが発生すると、ドライブがロックされたままになる可能性があります。この問題は、消去処理中にファームウェアベースの消去コマンドを使用する、Blancco SSD Method、NIST 800-88 Purgeなどの消去規格でも発生する可能性があります。

正常なプロセスでは、パスワードは後で削除されます。ソフトウェアがドライブにパスワードを設定する必要がある場合は、通常パスワードに「blancco」を使用します。何らかのエラーが原因で消去に失敗した後にドライブにパスワードが残っている場合は、ソフトウェアを再起動してドライブのロックを解除し、パスワードを削除する必要があります。

解決策

ソフトウェアがパスワード「blancco」でディスクをロックしても、ディスクパスワードの入力を求めるプロンプトに「blannco」を入力してもロックが解除されないことがあります。 

その場合の解決方法は次のとおりです。

  1. ESCキーを押すか、パスワードを間違って複数回入力して、パスワードダイアログをバイパスしてみてください。
    • 起動が続行されます(ディスクはロックされたままですが、問題ありません)。
  2. Blancco Drive Eraserを起動します。
  3. Drive Eraserはディスクがパスワードロックされていることを検出し、パスワード「blancco」で解除を試みます。
  4. ここで、パスワードは正常に機能し、ディスクのパスワードは削除されます。

ディスクがロックされた状態では起動を続行できないマシンの場合は、次の2つの方法があります。

  • ロックされたディスクでの起動が続行可能な別のマシンにディスクを接続する。
  • BIOSがディスク検出を通過した後、Blancco Drive Eraserが起動する前に、「即座に」ディスクをマシンに接続する。


問題が解決しない場合はサポートポータルサイトでチケットを発行して、テクニカルサポート部門にお問い合わせください。

Problem

After a failed attempt at erasing certain drives, the drive may may contain a password following an erasure when you try to boot it next, it may also become not visible within the Drive Eraser software because of this! 

Cause

This issue usually occurs on drives that have DCO or HPA areas that need to be eraser or removed, the reason this issue occurs is because Drive Eraser needs to set a password on the drive in order to run firmware based erasure commands, if some errors occur during this phase it is possible that the software leaves the drive locked. With the normal process the password will be removed later on. Typically we use the password "blancco" if the software needs to set the password to the drive. If the password stays on the drive after the failed erasure due to some error, rebooting the software should unlock the drive again and remove the password.

Resolution

The fact that even though the software locks the disk with the password "blancco", in some instances the password may not work when typed into the prompt asking for the disk password even though the correct password has been entered 

Solution for this is to:

  • Try bypassing the password-dialog by pressing ESC or typing password wrong multiple times

=> booting will continue (disk stays locked, but that's OK)

  • Boot Blancco 

=> Blancco will detect that the disk is password locked and will try to open it with "blancco"-password

=> Here the password works OK and the disk password is removed

With machines that won't allow you to continue booting with disk locked, there are two options:

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