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Drive Eraser すべてのバージョン-

問題事象

特定のドライブの消去に失敗した後、次に起動しようとしたときに、ドライブにパスワードが設定されている場合があります。Drive Eraserのソフトウェアでドライブが表示されない可能性もあります。 

原因

通常、DCOまたはHPA領域の消去を試みたドライブで発生します。ファームウェアベースの消去コマンド実行の際には Drive Eraser がドライブにパスワードを設定する必要があり、そのフェーズでエラーが発生すると、ドライブがロックされたままになる可能性があります。消去処理中にファームウェアベースの消去コマンドを使用する、Blancco SSD Erasure Method、NIST 800-88 Purgeなどの消去規格でも発生する可能性があります。

正常なプロセスでは、パスワードは後で削除されます。ソフトウェアがドライブにパスワードを設定する際、通常はパスワードに「blancco」を使用します。何らかのエラーが原因で消去に失敗した後にドライブにパスワードが残っている場合は、ソフトウェアを再起動してドライブのロックを解除し、パスワードを削除する必要があります。

解決策

Drive Eraser がパスワード「blancco」でディスクをロックし、再起動後のディスクパスワード入力プロンプトにユーザーが「blannco」を入力したにもかかわらずロックが解除されないことがあります。 

その場合の解決方法は次のとおりです。

  1. ESCキーを押すか、パスワードを間違って複数回入力して、パスワードダイアログをバイパスしてみてください。
    • 起動が続行されます (ディスクはロックされたままですが、問題ありません) 。
  2. Blancco Drive Eraserを起動します。
  3. Drive Eraserはディスクがパスワードロックされていることを検出し、パスワード「blancco」で解除を試みます。
  4. ここで、パスワードは正常に機能し、ディスクのパスワードは削除されます。

ディスクがロックされた状態では起動を続行できないマシンの場合は、次の2つの方法があります。

  • ロックされたディスクでの起動が続行可能な別のマシンにディスクを接続する。
  • BIOSがディスク検出を通過した後、Blancco Drive Eraserが起動する前に、「即座に」ディスクをマシンに接続する。


問題が解決しない場合はサポートポータルサイトでチケットを発行して、テクニカルサポート部門にお問い合わせください。

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