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Created date作成日Updated date | 更新日 | Affects version影響を受けるバージョンFix version | 修正バージョン |
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| Virtual Machine Eraser - all versions全てのバージョン | N/A |
Problem
問題事象
ライセンスプロバイダーをManagement Consoleに指定したBlancco When using Blancco Virtual Machine Eraser on-demand version on ESXi so that the configured license provider is Management Console, Blancco Virtual gives following error message when attempting erasureオンデマンドバージョンをESXi上で使用する際、消去試行時に次のエラーメッセージが出力される:
Code Block | ||
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| ||
Connect: Connection timed out Failed to open connection to host. |
Cause
One of the possible causes is that the communication port being used is blocked by the firewall between the ESXi host and the Blancco Management Console.
By default the standard communication port used by Management Console is blocked in ESXi firewall.
Resolution
Make sure to allow traffic in ESXi firewall to the port which is being used for Management Console communication.
The port used for Management Console communication is defined during the Management Console installation and can be reconfigured afterwards from the server.xml located under the installation directory.
As a default Management Console uses HTTP port 8080 and HTTPS port 8443.
原因
原因のひとつとして、ESXiホストとBlancco Management Console間にあるファイアウォールが通信ポートをブロックしている可能性が挙げられます。
デフォルトでは、Blancco Management Consoleが使用する標準的な通信ポートはESXiのファイアウォールにブロックされます。
解決策
ESXiのファイアウォールがBlancco Management Consoleとの通信に必要なポートの使用を許可しているか確認します。
Blancco Management Consoleとの通信に使用されるポートはBlancco Management Consoleインストール時に定義されます。インストールディレクトリ配下にあるserver.xmlから変更もできます。
デフォルトでは、Blancco Management ConsoleはHTTPポート8080およびHTTPSポート8443を使用します。
対象ポートの通信を許可しても問題が解決しない場合には、サポート・ポータルの「不具合を報告」からBlancco Technical Supportチームにお問い合わせください。If the issue persists after allowing the traffic on corresponding ports, you can contact Blancco Technical Support team by reporting an incident through the Support Portal.