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Drive Eraser All versionsEraser すべてのバージョンN/A

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問題事象

Blancco Drive Eraser returns an error pop-up "Cannot Start Erasure" "BMC service doesn't respond", after pressing "Erase now" button. The MC connection status icon is red and License status is "not available".

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Cause

The product is unable to check and consume the license for the erasure from the Management Console (MC) user account. This can happen for example if the MC user account does not have the required authorities for the erasure licenses. 

Resolution

  1. Check that the Management Console Hostname/IP, Port, Username and Password are correctly configured in the software Settings.
    1. If your user account is in Blancco Cloud, check that the Hostname/IP is "cloud.blancco.com", and Port is "443".
    2. Check that the username and password are correct. Note that the credentials are case-sensitive.
  2. Test that you are able to connect and login to your Blancco Management Console account by logging into your account using a web-browser on the same network with the device that is running the Blancco Drive Eraser software.
  3. In Blancco Management Console, check that your user account has enough valid licenses for Blancco Drive Eraser (Enterprise / Volume Edition based on the version displayed in the software user interface).
  4. In Blancco Management Console, check that the user role for your account has at least "View" and "Consume" rights for Licenses. This is especially important if you are using a custom role. If your user account is using the standard "Basic user" role or if it's a Manager user, you should not have this problem. 
    1.  You can also try changing your user role to a 'Basic user'. Note that you may need to request the role change from your manager or Blancco tech support, if you don't have the authority to change the role.
    2. Required authorities for the user role in BMC highlighted in the picture below ("Basic user" role displayed):
  5. If the problem still persist, contact Blancco Technical Support for additional assistance.

「消去」ボタンを押すと、Blancco Drive Eraserが「消去を開始できません、BMCサービスが応答しません」というエラーのポップアップを返します。MCの接続ステータスアイコンが赤く表示され、ライセンスのステータスは「利用不可能」になっています。



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原因

Management Console (MC) のユーザーアカウントから、消去用のライセンスを確認して消費することができません。この問題はMCのユーザーアカウントが消去ライセンスに必要な権限を持っていない場合などに発生します。 

解決策

  1. Management Console のホスト名/IP、ポート、ユーザー名、そしてパスワードがソフトウェアの「設定」に正しく入力されていることを確認します。 
    1. ユーザーアカウントがBlancco Cloudにある場合は、ホスト名/IPが 「cloud.blancco.com」、ポートが「443」であることを確認します。
    2. ユーザー名とパスワードが正しいことを確認します。認証情報では大文字と小文字が区別されることに注意してください。
  2. Blancco Drive Eraserのソフトウェアを実行しているデバイスと同じネットワークにあるWebブラウザを使用してアカウントにログインして、 Blancco Management Consoleに接続してログインできるかどうかをテストします。
  3. Blancco Management Consoleで、ユーザーアカウントにBlancco Drive Eraserの有効なライセンスが十分にあることを確認します(バージョンに基づいたEnterprise / Volume Editionなどのエディションは、ソフトウェアのユーザーインターフェースに表示されています)。
  4. Blancco Management Consoleで、アカウントのユーザーのロールにライセンスに対する「表示」と「消費」の権限があることを確認します。これは、カスタムロールを使用している場合は特に重要です。ユーザーアカウントが標準の「Basic user」ロールを使用している場合、あるいは管理者ユーザーである場合は、この問題は発生しません。 
    1.  ユーザーのロールを「Basic user」に変更してみてください。ロールを変更する権限がない場合は、管理者あるいはBlanccoテクニカルサポートにロール変更の依頼が必要です。
    2. 次の図ではBMCのユーザーロールで必要な権限を囲んで強調表示しています(「Basic user」ロールを表示)。
  5. 問題が解決しない場合は、Blanccoのテクニカルサポート部門にお問い合わせください。


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