Page History
Eerstellungsddatum | Updated Datum | Betroffene Version | Fix Version |
---|---|---|---|
|
| Mobile Diagnostics and Erasure - alle Versionen | N/A |
Problem
Nach dem Start einer Löschung scheint das Android-Gerät bei 0% zu stecken und geht nicht weiter in die Löschung hinein.
Ursache
Nach dem Starten des Löschvorgangs kann ein Popup-Fenster auf dem Gerät erscheinen, das in neueren Android-Versionen mit der Funktion "Apps überprüfen" zu tun hat. Im Popup-Fenster wird normalerweise Folgendes angezeigt: "Erlauben Sie Google, die Geräteaktivität regelmäßig auf Sicherheitsprobleme zu überprüfen und mögliche Schäden zu vermeiden oder zu warnen."
Weitere Informationen finden Sie in der Google-Dokumentation: Google Play Protect für den Schutz vor schädlichen Apps.
Lösung
Dieses Popup sollte vom Benutzer bestätigt werden, damit das Löschen fortgesetzt werden kann
There can be a pop-up in the device after starting erasure that has to do with "Verify apps" feature in newer Android versions. The pop-up typically says: "Allow Google to regularly check device activity for security problems, and prevent or warn about potential harm."
See more information in Android documentation: https://support.google.com/accounts/answer/2812853?hl=en
This pop-up should be acknowledged by the user for the erasure to proceed.