EerstellungsddatumUpdated DatumBetroffene VersionFix Version

  

  

Mobile Diagnostics and Erasure - alle VersionenN/A

Problem

Nach dem Start einer Löschung scheint das Android-Gerät bei 0% zu stecken und geht nicht weiter in die Löschung hinein.

Ursache

Nach dem Starten des Löschvorgangs kann ein Popup-Fenster auf dem Gerät erscheinen, das in neueren Android-Versionen mit der Funktion "Apps überprüfen" zu tun hat. Im Popup-Fenster wird normalerweise Folgendes angezeigt: "Erlauben Sie Google, die Geräteaktivität regelmäßig auf Sicherheitsprobleme zu überprüfen und mögliche Schäden zu vermeiden oder zu warnen."

Weitere Informationen finden Sie in der Google-Dokumentation: Google Play Protect für den Schutz vor schädlichen Apps.

Lösung


Dieses Popup sollte vom Benutzer bestätigt werden, damit das Löschen fortgesetzt werden kann.


  • No labels