Page History
Created作成日 | Updated更新日 | Affects version影響を受けるバージョンFix version | 修正バージョン |
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18 Oct |
| Mobile Diagnostics and Erasure 4.0.2 | Mobile Diagnostics and Erasure 4.1.0 |
Problem
The erasure of android devices running Android 10 fails after a few seconds of starting.
Cause
Changes implemented into Android 10 have resulted in several of the automated steps which are normally completed by the erasure app now requiring manual confirmation on the device.
Solution
Carry out the below detailed manual steps to allow the erasure app to run on Android 10 devices.
問題事象
AndroidのOSバージョンが10のデバイスに関して、データ消去が開始後数秒で失敗してしまう。
原因
Androidの仕様変更により、消去アプリだけで完結していた処理に対してユーザーの確認が必須となってしまったため。
解決策
デバイス側で以下の操作を実施してください。
1. 次の"1. When the Choose what to allow WipeAdmin to access permissions screen is shown on the device please tap Continue straight away to avoid the erasure failing, if the erasure app attempts to obtain permission automatically three times and fails the erasure will be classed as failed"画面が表示された際、速やかに右下の"Continue"をタップして進めてください。もしタップしないでいると、消去アプリが自動的に3回試行して失敗し、データ消去処理も失敗してしまいます。.
2. When prompted to メッセージ"Set WipeAdmin as your default SMS app? please select the radial button next to WipeAdmin option and tap Set as default."が表示された際には"WipeAdmin"オプションの右のラジオボタンを選んで”Set as default"をタップしてください。
3. Lastly when the below message stating 次の画面のメッセージ"This app was built for an older version of Android and may not work properly. Try checking for updates or contact the developer." is shown please tap OK to continue.が表示された際は、"OK"をタップして進めてください。
The erasure should now be performed as normal on the device.
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以上の操作により、通常通りにデータ消去が進みます。
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2019年11月8日更新 BMDEバージョン4.1.0でこの問題への対策を行い、上記の手動操作は必要なくなりました。当問題事象に対してはバージョン4.1.0以上へのアップデートをご検討ください。 | ||
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