作成日更新日影響を受けるバージョン修正バージョン

 

 

Mobile Diagnostics and Erasure 4.0.2Mobile Diagnostics and Erasure 4.1.0

問題事象

AndroidのOSバージョンが10のデバイスに関して、データ消去が開始後数秒で失敗してしまう。

原因

Androidの仕様変更により、消去アプリだけで完結していた処理に対してユーザーの確認が必須となってしまったため。

解決策

デバイス側で以下の操作を実施してください。

1. 次の"Choose what to allow WipeAdmin to access"画面が表示された際、速やかに右下の"Continue"をタップして進めてください。もしタップしないでいると、消去アプリが自動的に3回試行して失敗し、データ消去処理も失敗してしまいます。.

2. メッセージ"Set WipeAdmin as your default SMS app?"が表示された際には"WipeAdmin"オプションの右のラジオボタンを選んで”Set as default"をタップしてください。

3. 次の画面のメッセージ"This app was built for an older version of Android and may not work properly. Try checking for updates or contact the developer."が表示された際は、"OK"をタップして進めてください。


以上の操作により、通常通りにデータ消去が進みます。


2019年11月8日更新

BMDEバージョン4.1.0でこの問題への対策を行い、上記の手動操作は必要なくなりました。当問題事象に対してはバージョン4.1.0以上へのアップデートをご検討ください。

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