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Drive Eraser - 7.8.1 SB (und neuer)N/A

Problem

Einige Geräte können Blancco Drive Eraser nicht bootenstarten, wenn "Allow Microsoft 3rd Party UEFI CA" nicht aktiviert ist oder die BIOS/UEFI-Option "Enable MS UEFI CA Key" unter den Einstellungen "Secure Boot Key Management" in der Secure Boot Konfiguration deaktiviert ist.Secure Boot Einstellungen deaktiviert ist.

Diese Einstellung ist von Hersteller zu Hersteller unterschiedlich benannt, befindet sich aber normalerweise im Abschnitt Sicherheit und speziell Secure Boot-Einstellungen. Anhand der folgenden Screenshots können Sie die Einstellung für die verschiedenen Hersteller erkennen:


UI Tabs
UI Tab
titleLenovo - Allow Microsoft 3rd Party UEFI CA

Image Added

UI Tab
titleHP - Enable MS UEFI CA key

Image Added 

UI Tab
titleDell - Enable Microsoft UEFI CA

 Image Added


 Image Removed

Eine Liste der unten aufgeführten Geräte ist bekanntermaßen von diesem Problem betroffen:

Model
HerstellerModelEinstellung, um Booten zu ermöglichen Secure Boot aktiviert
LenovoX1 YogaAllow Microsoft 3rd Party UEFI CA - On
Lenovo
ThinkPad T14 Gen 3
Allow Microsoft 3rd Party UEFI CA - OnMake
HPProBook 650 G8Enable MS UEFI CA key - checkbox selected
Dell
Latitude 5540
Enable Microsoft UEFI CA Key - On
Dell
Latitude 7310
Enable Microsoft UEFI CA Key - On

Ursache

Wenn die genannte Einstellung deaktiviert Microsoft 3rd party UEFI CA nicht erlaubt/aktiviert ist, ist es nicht möglich, das Drive Eraser ISO zu authentifizieren, was zu einem Fehlstart führtFehlschlag beim Booten führt.

Dies ist auf eine Anforderung von Microsoft zurückzuführen, die die Hersteller anweist, Zertifikate von Drittanbietern auf neueren Geräten standardmäßig zu deaktivieren;

Lenovo bietet eine offizielle Erklärung für dieses Verhalten.

Lösung

Wenn Secure Boot nicht vollständig deaktiviert werden kann, stellen Sie sicher, dass die Option "Enable MS UEFI CA Key" ebenfalls aktiviert ist, damit Drive Eraser erfolgreich booten kann.