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Key

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Problem


Updating to or installing Nach der Aktualisierung oder Installation von Mobile Device Eraser version Version 3.3.1 or newer the connection to Blancco Cloud is not possible.

Cause

oder neuer ist die Verbindung zur Blancco Cloud nicht möglich.

Ursache


Ab Version As of version 3.3.1 , the validiert der Mobile Device Eraser software validates the HTTPS Certificate against external servers and Blancco Cloud to ensure a secure network connection

Resolution

das HTTPS-Zertifikat für externe Server und der Blancco Cloud um eine sichere Netzwerkverbindung zu gewährleisten

Lösung


Stellen Sie sicher, dass das in der Mobile Device Eraser-Software eingestellte Datum richtig ist. Wenn das Datum nicht korrekt eingestellt ist, schlägt die Zertifikatsüberprüfung fehl und führt zum Ausfall der Kommunikation mit der Blancco CloudCheck that the date set within the Mobile Device Eraser software is set correctly if the date isn't correctly set the certificate validation will fail to result in the communication with Blancco Cloud failing.

Panel
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To set the date So legen Sie das Datum in Mobile Device Eraser
fest

  1. Klicken Sie auf der Anmeldeseite auf die Schaltfläche "Einstellungen" am unteren Bildschirmrand
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  2. Klicken Sie auf
  3. At the Mobile Device, Eraser login page click the settings button at the bottom of the screen
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  5. Click Set Time and Date
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  7. Adjust the displayed date to the current date and click Ok to apply
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  9. Passen Sie das angezeigte Datum an das aktuelle Datum an und klicken Sie auf OK, um es anzuwenden
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