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問題事象

Drive Eraserソフトウェアからcloud.blancco.comウェブサイトへ接続すると、画面左下隅にあるネットワークアイコンにエラーが表示されます。 アイコンにカーソルを合わせると、テキストボックスに情報が表示され、DNSサーバーエラーであることが通知されます。 

原因

これは、ネットワークセキュリティ機能、あるいは使用しているDNSサーバーの設定方法に問題があり、cloud.blancco.comウェブサイトへの接続を許可しないように設定されている可能性があります。

解決策

ネットワークタブ内のDNS設定を、パブリックDNSのIPアドレスを使用するように変更して接続をテストしてください。たとえば、下図のスクリーンショットに示すように、Google社のパブリックDNSのIPアドレスを設定します。入力したら、「適用」と「OK」を押します。 

パブリックDNSのIPアドレスを使用して接続できる場合は、そのIPアドレスを引き続き使用できます。しかしこれは、問題の原因がDNSサーバーの設定にあることを明らかにしています。 

Problem

When connecting to the cloud.blancco.com website through the Drive Eraser Software an error appears on the network icon in the bottom left corner of the software, when you hover over the icon a text box will display information, informing you that there is a DNS server error 

Cause

This could possibly be caused by a network security feature or a problem with how the DNS server you are using is configured that does not allow a connection to the cloud.blancco.com website 

Resolution

Please test the connection by changing the DNS settings within the network tab to use a public DNS IP address, for example shown in the screenshot below the google public DNS IP address. Once this has been entered, press "apply" and "Ok" 

If you are able to connect using a public DNS IP address you can continue to use it, however this highlights the cause of the issue exists within your DNS server set up. 

Panel
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  1. ソフトウェア画面左下隅に表示されるエラーError shown in bottom left hand corner of the software


  2. DNSサーバーエラーの問題が発生した場合の設定変更例 Settings example to change wehn DNS server error issue is encountered