問題事象
Drive Eraserソフトウェアからcloud.blancco.comウェブサイトへ接続すると、画面左下隅にあるネットワークアイコンにエラーが表示されます。 アイコンにカーソルを合わせると、テキストボックスに情報が表示され、DNSサーバーエラーであることが通知されます。
原因
これは、ネットワークセキュリティ機能、あるいは使用しているDNSサーバーの設定方法に問題があり、cloud.blancco.comウェブサイトへの接続を許可しないように設定されている可能性があります。
解決策
ネットワークタブ内のDNS設定を、パブリックDNSのIPアドレスを使用するように変更して接続をテストしてください。たとえば、下図のスクリーンショットに示すように、Google社のパブリックDNSのIPアドレスを設定します。入力したら、「適用」と「OK」を押します。
パブリックDNSのIPアドレスを使用して接続できる場合は、そのIPアドレスを引き続き使用できます。しかし、パブリックDNSで接続できたことから元のDNSサーバー設定が問題の原因だったと考えられます。
- ソフトウェア画面左下隅に表示されるエラー
- DNSサーバーエラーの問題が発生した場合の設定変更例