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Drive Eraser -  All versionsN/A

Problem

Die Ausführung von batteriebezogenen Hardwaretests schlägt aufgrund einer der unten aufgeführten Fehlermeldungen fehl oder wird überhaupt nicht ausgeführt.

Wenn der Akku im Hardwarebericht von Drive Eraser komplett fehlt und die Tests nicht gestartet werden können, wird er wahrscheinlich von den vorhandenen Treibern nicht unterstützt und kann nicht getestet werden. In diesem Fall sollte der Hardwaretest-Dialog "Hardware nicht verfügbar" anzeigen.

Wenn der Akku als Teil der erkannten Hardware aufgelistet wird, sind mögliche Fehler unten aufgeführt:

  • Kapazitätstest aufgrund eines benutzerdefinierten Schwellenwerts fehlgeschlagen (Batterie liefert nicht mindestens [USER_CONFIGURED_THRESHOLD]% ihrer Auslegungskapazität)
  • Kapazitätstest wegen zu geringer Stromspannung fehlgeschlagen (Batterie liefert weniger Spannung als vorgesehen)
  • Kapazitätstest fehlgeschlagen, da keine erforderlichen Werte für die Berechnung gefunden wurden (Batterie liefert keine Daten)
  • Kapazitätstest fehlgeschlagen, weil "voltage_now" als Null gemeldet wurde (Batterie meldet keine Spannung)
  • Kapazitätstest fehlgeschlagen, weil die berechnete Kapazität zu hoch ist (Batterie meldet eine Überladung)
  • Entladetest wurde unterbrochen, weil das Ladegerät angeschlossen war (Ladegerät wurde vor Ende des Tests wieder angeschlossen)

Ursache

Wenn die zu prüfende Batterie nicht auf der Seite mit den Hardwaretests oder im Hardwarebericht aufgeführt ist, deutet dies in der Regel auf fehlende Treiber hin, wie bereits erwähnt, oder auf eine nicht standardmäßige Implementierung von Batteriedetails, die den Zugriff auf die benötigten Daten verhindert.

Letztere wird vom Batteriehersteller festgelegt, und einige Hersteller halten sich möglicherweise nicht an die Industrienormen, was zu einer unsachgemäßen/nicht standardisierten Erkennung führt.

Auflösung

Falls die Batterie nicht genügend Daten liefert, keine/zu geringe Spannung meldet oder überladen ist, kann Blancco nichts dagegen tun. Das Gleiche gilt für Fälle, in denen der Batteriehersteller die oben genannten Standards nicht einhält.

Probleme, bei denen der Akku überhaupt nicht erkannt wird, sollten dem technischen Support von Blancco gemeldet werden, damit wir prüfen können, ob die Unterstützung für einen bestimmten Akku hinzugefügt werden kann.