Created date | Updated date | Affects version | Fix version |
---|---|---|---|
|
| Drive Eraser - All versions | N/A |
Problem
Die Löschberichte von Blancco Drive Eraser können nach dem Löschen nicht an das BMC gesendet werden.
Die Fehlermeldung "Report sending failed. Netzwerkproblem oder keine Verbindung zur Blancco Management Console" wird angezeigt.
Ursache
Die Löschsoftware war nicht mehr in der Lage, mit der Blancco Management Console zu kommunizieren, um den Bericht zu senden.
Dies kann durch eine Vielzahl von Netzwerk- und Konnektivitätsproblemen verursacht werden, von denen einige im Folgenden erläutert werden.
Lösung
Below bullet list provides some possible resolutions to this issue. If you are unable to resolve the issue following items below, please contact Blancco Technical Support.
- Vergewissern Sie sich, dass das Netzwerkkabel noch angeschlossen ist oder die drahtlose Verbindung noch aktiv ist.
- Erhöhen Sie das Kommunikations-Timeout von Drive Eraser, um mehr Zeit für das Senden von Berichten zu haben. Dies ist besonders nützlich, wenn Sie mit ungleichmäßig funktionierenden oder langsameren Netzwerken zu tun haben. Das Kommunikations-Timeout ist standardmäßig auf 20s eingestellt. Die Zeitüberschreitung kann über das Drive Eraser Configuration Tool auf maximal 60 Sekunden erhöht werden.