Created date | Updated date | Affects version | Fix version |
---|---|---|---|
|
| 8 Bay Drive Eraser 24 Bay Eraser Array Server Eraser | N/A |
Problem
In einigen Fällen kann es vorkommen, dass Blancco Hardware Appliances wie 8 Bay Driver Eraser, 24 Bay Eraser oder Array Server Eraser das System nicht starten, insbesondere nach einem unerwarteten Stromausfall. Grundlegende Schritte zur Fehlerbehebung, wie die unten aufgeführten, lösen das Problem nicht:
- Tauschen Sie das Netzkabel aus und versuchen Sie es mit einem anderen Monitor
- Versuchen Sie eine andere Steckdose
- Öffnen Sie das Gehäuse, um das Netzteil und die Stromzufuhr innerhalb des Geräts visuell zu überprüfen.
Ursache
Es ist möglich, dass ein CMOS-Reset erforderlich ist, damit das Gerät wieder bootet, insbesondere wenn dieses Problem nach einem Stromstoß oder unerwarteten Stromausfall auftritt.
Wenn ein CMOS-Reset das Problem nicht behebt, ist möglicherweise das Netzteil beschädigt und muss ausgetauscht werden.
Lösung
- Schalten Sie das System aus.
- Schalten Sie alle an die Hardware-Appliance angeschlossenen Peripheriegeräte aus und trennen Sie sie ab.
- Trennen Sie das Netzkabel des Geräts von der Stromquelle (Wandsteckdose oder Netzadapter)
- Entfernen Sie die Abdeckung des Gehäuses, um auf die Hauptplatine zuzugreifen.
- Suchen Sie die integrierte Batterie (in der Abbildung unten hervorgehoben) und entfernen Sie sie von der Hauptplatine.
- Schließen Sie den CMOS-Jumper/die CMOS-Pads (auf dem obigen Screenshot hervorgehoben) mit einem Metallgegenstand, z. B. einem kleinen Schraubenzieher, mindestens vier Sekunden lang kurz.
Entfernen Sie den Schraubendreher (oder das Kurzschlussgerät) und ersetzen Sie die CMOS-Batterie.
Bringen Sie die Gehäuseabdeckung wieder an, schließen Sie das/die Netzkabel wieder an, und schalten Sie das System ein.