作成日 | 更新日 | 影響を受けるバージョン | 修正バージョン |
---|---|---|---|
|
| 8 Bay Drive Eraser 24 Bay Eraser Array Server Eraser | N/A |
問題事象
8 Bay Driver Eraser、24 Bay Eraser、Array Server EraserなどのBlancco ハードウェアアプライアンスで、予期しない電源障害が発生した後などに、システムが起動しなくなった。次のような基本的なトラブルシューティング手順を行っても、問題が解決しない。
- 電源コードを交換し、別のモニターを試す
- 違うコンセントを試す
- シャーシを開け、装置内のPSUと電力供給を目視して点検
原因
電源サージや予期しなかった電源障害の後にこの問題が発生した場合、再度装置を起動させるためにCMOSリセットが必要になることがあります。
CMOSのリセットで問題が解決しない場合は、PSUが損傷している可能性があり、交換が必要なことがあります。
解決策
- システムの電源を落とします。
- ハードウェアアプライアンスに接続されているすべての周辺機器の電源をオフにして取り外します。
- AC電源 (コンセントまたは電源アダプタ) から装置の電源コードを取り外します。
- シャーシカバーを外してマザーボードにアクセスできる状態にします。
- オンボードバッテリー (画像の上向き矢印先のコイン電池) を探し、マザーボードから取り外します。
- CMOSジャンパー/パッド (上の画像の左向き矢印先の丸で囲まれている箇所) を、マイナスドライバーなどの金属で少なくとも4秒間ショートさせます。
- ドライバー (またはショート用の器具) を外して、CMOS電池を戻します。
- シャーシカバーを元に戻し、電源コードを接続してシステムの電源を入れます。