作成日 | 更新日 | 影響を受けるバージョン | 修正バージョン |
---|---|---|---|
|
| Drive Eraser - 全バージョン | N/A |
問題事象
Drive Eraserのワークフローに「検査 (Diagnose) 」を追加したにもかかわらず、ワークフロー実行時にハードウェアテストが行われない。
原因
この問題の原因の多くはISOイメージの設定が誤っているか、ワークフローの設定が誤っているかです。
解決策
Drive Eraserワークフローでハードウェアテストを実行するため、以下の要件を満たしているか確認してください。
- Drive Eraser Configuration Toolでご利用のDrive Eraser ISOを読み込み、ハードウェアテストが有効化されているか (「ハードウェアテスト」タブの「有効」のチェックボックスが選択されているか) 確認します。
- ワークフローエディタで一連のワークフローを開き、次の基準を満たしているか確認します:
- ハードウェアテストが実行されるべき適切なパスに「検査 (Diagnose) 」が配置されている。
- 開始アイテムが「起動(Booted)」に設定されている (「接続 (Connected) 」はワークフローの一部としてのハードウェアテスト実行をサポートしません) 。