Problem

Nach einem fehlgeschlagenen Versuch beim Löschen von Festplatten, kann ein Laufwerk nach einem Neustart des Systems möglicherweise ein Kennwort enthalten. Dadurch kann es möglicherweise auch nicht mehr in der Drive Eraser-Software angezeigt werden!


Ursache

Dieses Problem tritt normalerweise auf Laufwerken mit DCO- oder HPA-Bereichen auf die gelöscht oder entfernt werden müssen. Der Grund für dieses Problem ist, dass Blancco Drive Eraser ein Kennwort auf dem Laufwerk festlegen muss um Firmware-basierte Löschbefehle ausführen zu können. Wenn während dieser Phase Fehler auftreten, ist es möglich, dass die Software das Laufwerk sperrt. Beim normalen Prozess wird das Passwort später entfernt. Normalerweise verwenden wir das Passwort "blancco“. Wenn das Kennwort nach dem fehlgeschlagenen Löschen aber auf dem Laufwerk verbleibt, sollte ein Neustart der Software das Laufwerk entsperren und das Kennwort entfernen.


Lösung

Obwohl die Software die Festplatte mit dem Kennwort "blancco" sperrt kann in einigen Fällen das Kennwort möglicherweise trotz korrekter Eingabe des Kennworts nicht entsperrt werden.

Mögliche Lösungen hierfür sind:

  • Versuchen Sie die Passwort-Abfrage zu umgehen oder geben Sie mehrmals ein falsches Passwort ein
  • Der Bootvorgang wird fortgesetzt (das Laufwerk bleibt in dieser Phase weiter gesperrt)
  • Starten Sie Blancco Drive Eraser
  • Blancco wird das Laufwerk erkennen und es mit dem Passwort „blancco“ entsperren


Bei Systemen, auf denen Sie die Passwort-Abfrage nicht umgehen können gibt es zwei Möglichkeiten:

  • Verbinden Sie den Datenträger mit dem Computer "on-the-fly", nachdem das BIOS die Datenträgererkennung abgeschlossen hat aber bevor der Start des Blancco Drive Eraser ausgeführt wird
  • Verbinden Sie den Datenträger mit einem anderen Computer der das Booten mit einem gesperrten Datenträger ermöglicht


Wenn das Problem weiterhin besteht, wenden Sie sich bitte an unseren technischen Support unter support.blancco.com


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