Problem

Xiaomi Gerät kann manchmal nicht mit der Mobile Repair Solution verbinden.

Ursache

Dies kann passieren, weil auf dem Xiaomi-Gerät zusätzliche Einstellungen zum Herstellen der Verbindung aktiviert werden müssen.

Lösung

Stellen Sie sicher, dass die Option "unbekannte Quellen" auf dem Gerät aktiviert ist. Einstellungen → Zusätzliche Einstellungen → Datenschutz → unbekannte Quellen (Dieser Pfad kann von Gerät zu Gerät / Betriebssystem variieren)

Stellen Sie außerdem sicher, dass die Optionen "USB-Debugging" und "Installation über USB" aktiviert ist.

Bei einigen Xiaomi-Geräten auf denen "Installation über USB" aktiviert ist, muss sich der Benutzer beim Mi-Konto anmelden.



  • No labels